Autor Thema: Reparatur - Enermax Liberty ELT500AWT  (Gelesen 2232 mal)

Offline Energyrulz

  • Gold Member
  • *****
  • Beiträge: 829
    • Profil anzeigen
Reparatur - Enermax Liberty ELT500AWT
« am: Montag Dezember 17, 2012, 21:49:48 »
Hallo,
musste mein Enermax austauschen, da es nach einem Kaltstart (NT komplett vom Strom und entladen) eine immer längere Zeit benötigt um zu starten. OK, vorab gesagt ist es mitlerweile ca. 5 Jahre alt, daher ist die Frage ob es sich überhaupt noch lohnt z.B. Elkos oder ander Bauteile auszutauschen. Da es hier Elektronik Experten gibt, war ich mir jetzt nicht zu schade dieses Thema zu eröffnen.

Der Fehler wurde IMHO gefunden, +5 VSB Spannung liegt nicht in dem Toleranzbereich. Gemessen an ATX (Steckerbelegung 24pin) Pin 9 (lila +5vsb) auf Masse teilweise unter 4 Volt, nach gewisser Zeit geht die Spannung dann über 4 Volt und irgendwann kommt der Moment wo ich den Rechner dann wieder eingeschaltet bekomme.
Wenn ich Pin 16 (grün ps_on) und Masse kurzschliesse funktoniert das NT ohne Murren, scheint also nur der Bereich von der 5Vsb betroffen zu sein. Ich hatte das NT schon geöffnet und auf beschädigte Bauteile/kalte Lötstellen überprüft. Leider konnte ich keine beschädigten Kodensatoren oder so erkennen.
Kann mir jemand weiter helfen, oder kann man da ohne Schaltung nicht wissen wo die betroffenen Bauteile liegen? Ich weiß nicht wie enorm der Arbeitsaufwand ist, oder ob es sich noch lohnt das Netzteil zu retten (als Ersatz NT z.b.)

Offline Emil

  • Komiker
  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Re: Reparatur - Enermax Liberty ELT500AWT
« Antwort #1 am: Freitag Dezember 21, 2012, 14:26:52 »
Aus der Ferne schwer zu sagen. Würde nach der Beschreibung mal auf einen Elko primärseitig von 5VSB-Netzteil tippen, so kleine Dinger von ca. 1-47uF/50V. Da es ohnehin nur 1-2 Stk davon geben dürfte, würde ich gar nicht gross messen sondern direkt ersetzen.

Halbleiter werden nicht kaputt sein, dann müsste es entweder ganz oder gar nicht laufen.