Autor Thema: hilfe!! mainboard bios schrott O_O  (Gelesen 2049 mal)

Offline Charlie Bravo

  • Sr. Member
  • ****
  • Beiträge: 466
    • Profil anzeigen
    • CB
hilfe!! mainboard bios schrott O_O
« am: Samstag Oktober 23, 2004, 18:11:04 »
hi! hab n etwas größeres problem, ich hab nen sockel a mainboard, das asus a7n8x-e deluxe. wollt ma ne neuere bios version draufpacken, hab das mit dem beiliegenden prog von asus gemacht, das war auf der treiber cd.. dabei is aber irgendwie nen fehler passiert und ich konnte die ram timings nichtmehr selber einstellen. mein ram schafft nur 6-2-3-2, aber das bios hat ihn auf 5-2-2-2 gestellt. dann ging der bildschirm netmehr an. also hab ich mir awdflash (award flash utility) von der asus seite gesaugt, und alle biose die es da zu finden gibt. dann auch gleich auf diskette gemacht, runter in mein zimmer zum pc, geflasht und nach dem win ladescreen hatte ich dann nen bluescreen *flenn* das ist bei mir bei jedem bios, das ich auf der asus seite gesaugt habe. was soll ich tun?
hab die sachen von www.asus.com.tw ( http://www.asus.com.tw/support/download/item.aspx?ModelName=A7N8X-E%20Deluxe ) ...
booten von a: dann "awdflash" eingegeben und dann in diesem fenster von awdflash halt "xxx.bin" (je nach biosname..) eingegeben. bei 2 von 5 oder so biosen hatte ich dann nen schwarzen bildschirm und mein pc hat garnix mehr gemacht, oder es bils ist einfach stehen geblieben. einmal stand dann auch ganz oft awdflash total verzogen und verzerrt auf dem bildschirm. hab ich irgendwas falsch gemacht? ich will mein pc wieder zum laufen bringen *flenn*

@edit hab auch schon die batterie rausgenommen, bringt aber auch nix :( kann man den bluescreen irgendwie anhalten? damit ich wenigstens weiß wo der fehler liegt.. im windows kann man das ja umstellen, ob er gleich rebootet oder net.. nur ich komm net ins windows :(

Offline DrachNyen

  • Platinum Member
  • ******
  • Beiträge: 1899
    • Profil anzeigen
Re: hilfe!! mainboard bios schrott O_O
« Antwort #1 am: Samstag Oktober 23, 2004, 18:15:55 »
hast du windows schon mal neuinstaliert? un was für nen fehelr bringt der dir?

Offline Charlie Bravo

  • Sr. Member
  • ****
  • Beiträge: 466
    • Profil anzeigen
    • CB
Re: hilfe!! mainboard bios schrott O_O
« Antwort #2 am: Samstag Oktober 23, 2004, 18:18:51 »
ne, windows hab ich noch net neu installiert.. hab nen haufen sachen noch auf der platte die ich noch brauch..
den fehler seh ich ja net, der bluescreen is ungefür ne halbe sekunde eingeblendet.. ich seh nur kurz blau, wenn überhaupt und dann startet er neu =( kann man den net irgendwie anhalten oder so..
ich komm netmal in den abgesicherten modus rein o_O  n?