Autor Thema: Merkwürdiges PC Problem  (Gelesen 2857 mal)

Offline OphiuchuS

  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Merkwürdiges PC Problem
« am: Mittwoch Januar 05, 2005, 16:01:51 »
Hallo!

Folgendes: ich wollte meinem Bruder zu Weihnachten einen PC zusammenbauen. Also die Einzelteile gekauft, dann zusammengebaut. Beim Einschalten dann: Nix! Kein Piep gar nix. Also nach und nach Festplatte, CD Rom etc. ausgebaut um zu sehn obs daran liegt. Nichts. Alles sogar Prozessor (XP3000+) ausgebaut (da sollte es doch zumindest Piepsen oder?) aber es hilft nix. Also Mainboard (K7N2Delta) defekt.

Ich schicke es zurück, aber es nervt, dass es solange dauert bis die sich melden. Also hab ichs nochmal woanders gekauft (ich kann das ausgetauschte ja sicher irgendwie wieder loswerden). Tja, ich baue es ein (diesmal nur mit Prozessor) und ihr werdet es erraten: wieder genau das gleiche! Scheisse denk ich mir und schau mir mal den Prozessor genauer an. Da is ne winzige Ecke von der DIE abgebrochen.

Also ich hatte den Prozessor vorher bei mir drin, da hat er noch tadellos funktioniert, aber vielleicht ist es ja beim ausbauen passiert. Aber selbst wenn der Prozessor hin wär, m?sste das Board doch noch gehen? Ich kann mir das jedenfalls nicht erkl?ren. J

etzt hab ich halt das Board nochmal umgetauscht, trau mich jetzt aber nicht, es nochmal einzubauen. Aber woran kann das Problem liegen? Das Netzteil hab ich auch schon ausgetauscht, es war garantiert richtig am Mainboard angschlossen (und auch eingeschalten), der Power Switch Schalter war auch richtig dran, dass das Board das Gehäuse irgendwie ber?hrt hat kann ich auch ausschlie?en. Was soll ich machen? Wäre wirklich dankbar für Anregungen.

mfg

Ophi

dusius

  • Gast
Re: Merkwürdiges PC Problem
« Antwort #1 am: Mittwoch Januar 05, 2005, 16:06:41 »
was is mit Speicher die mal getestet? sowas ?hnliches hab ich mal vor langem mitbekommed "nachdenk,Kr?bel" ich glaube es war auch so das sih nichts getan hat beim einschalten, es war dort der Ram der defekt war

Offline OphiuchuS

  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Re: Merkwürdiges PC Problem
« Antwort #2 am: Mittwoch Januar 05, 2005, 16:11:26 »
Danke für die flinke ANtwort!

Aber an den Speichern kanns nicht liegen, weil ich die beim zweiten mal gar nicht eingebaut hatte, da war wirlkich nur Prozessor mit Lüfter drauf.

mfg

dusius

  • Gast
Re: Merkwürdiges PC Problem
« Antwort #3 am: Mittwoch Januar 05, 2005, 16:14:47 »
aber der lüfter f?ngt an zu drehen oder tut er das auchnicht ?

Offline silentchris

  • Sr. Member
  • ****
  • Beiträge: 160
    • Profil anzeigen
    • Home
Re: Merkwürdiges PC Problem
« Antwort #4 am: Mittwoch Januar 05, 2005, 16:16:00 »
Ohne Ram piepst er auch nur bl?ht rum habe ich mal aus Versehn festgestellt.
Also wen eine Ecke ab ist, geht der Proz wahrscheinlich nicht mehr.

Mit freundlichen Größen
Chris


edit:Oh er macht garnichts.
sorry
« Letzte Änderung: Mittwoch Januar 05, 2005, 16:25:31 von silentchris »

Offline OphiuchuS

  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Re: Merkwürdiges PC Problem
« Antwort #5 am: Mittwoch Januar 05, 2005, 16:20:14 »
Nein Lüfter dreht auch nicht, Netzteil gibt keinen mucks von sich.

Aber wenn der Prozessor kaputt ist, so sollte das Mainboard doch wenigstens IRGENDEINE Reaktion zeigen, von mir aus Piepsen oder so. Aber da ist wirklich gar nichts!

dusius

  • Gast
Re: Merkwürdiges PC Problem
« Antwort #6 am: Mittwoch Januar 05, 2005, 16:21:35 »
also wenn das NT garnicht angeht liegt es daran ! das NT muss immer angehen auser du hast kein Strom oder es is kaputt
vielleicht hast du auch einfach den an/aus schalter falsch angesteckt ?
also das kleine kabel vom Case zum MB
« Letzte Änderung: Mittwoch Januar 05, 2005, 16:23:37 von dusius »

Offline OphiuchuS

  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Re: Merkwürdiges PC Problem
« Antwort #7 am: Mittwoch Januar 05, 2005, 16:28:53 »
Hmmm! das Netzteil geht immer an? Auch wenn sonst (Annahme) alles woran es angeschlossen ist defekt ist? Aber ich hab extra ein zweites Netzteil ausprobiert, da ging bei beiden nichts. Also den an/aus Schalter hab ich genau auf die Pins die im HAndbuch stehen gesteckt, hab ich auch umgedreht als es nicht ging (also die Pole vertauscht)

dusius

  • Gast
Re: Merkwürdiges PC Problem
« Antwort #8 am: Mittwoch Januar 05, 2005, 16:32:38 »
also wenn das NT geht und eben der AN/AUS schalter richtig angeschlossenis dann geht das immer an auch wenn nur das NT dranhängt uns sonst nichts
es kann auch sein das er kaputt is ? mein AN/AUS schalter war auch kaputt
versuchs einfach mal mit dem reset knopf eifach da reinsteken wo der AN/AUS reinkommt aufm mobo
ich hab das genauso mach mein PC auch mit dem Resetknopf an

Offline OphiuchuS

  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Re: Merkwürdiges PC Problem
« Antwort #9 am: Mittwoch Januar 05, 2005, 16:35:23 »
Hmm einerseits ist das ne überlegung wert, andererseits hab ich das erste der beiden Boards bevor icvh es zurückgeschickt habe, in mein Gehäuse eingebaut, da hat sich auch nichts ger?hrt

Offline AMG

  • Österreicher
  • Technic3D Freak
  • *
  • Beiträge: 2523
  • Ich darf wieder AMG heißen :) aka 2lAmE4mE
    • Profil anzeigen
Re: Merkwürdiges PC Problem
« Antwort #10 am: Mittwoch Januar 05, 2005, 16:40:18 »
hab dsa problem letztens auch ghabt auch mitn msi mobo, das kabel das zum power button geht dreh mal um also stecks 180 grad verdreht mal auf die pins...dann wirds gehen wirst sehen *hoffentu*

edit:

war bei mir auch so kein mux hat dsa teil gmacht nur die netzwerk karten leuchte hat gleuchtet ghabt... so hab ich gwusst dsa ich strom drauf hab am mobo...


Offline OphiuchuS

  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Re: Merkwürdiges PC Problem
« Antwort #11 am: Mittwoch Januar 05, 2005, 16:45:04 »
Du meinst auf die zwei pins wo der Schalter hingehört, aber verkehrt herum? Das hab ich schon probiert. Oder meinst du, das Power Kabel auf überhaupt andere Pins zu stecken?

Offline Faust

  • T3D Mitarbeiter
  • Technic3D Insider
  • *
  • Beiträge: 6890
  • Ich bin der Geist der stets verneint
    • Profil anzeigen
Re: Merkwürdiges PC Problem
« Antwort #12 am: Mittwoch Januar 05, 2005, 20:30:35 »
Du meinst auf die zwei pins wo der Schalter hingehört, aber verkehrt herum?

Exakt das meint er.

Oder meinst du, das Power Kabel auf überhaupt andere Pins zu stecken?

Wenn Du das machst, brauchst Du u.U. ein neues Board.

Ich würde Dir raten, das neueste Board mit einer neuen CPU zu testen. Nur RAM, CPU, Grafik
und sonst nichts. Dazu ein neues/anderes NT von dem Du sicher weißt, dass es geht - gilt nat?rlich auch
für die anderen Komponenten.;)

Größe

Offline OphiuchuS

  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Re: Merkwürdiges PC Problem
« Antwort #13 am: Mittwoch Januar 05, 2005, 21:37:16 »
Ok das werd ich machen, ich hab noch einen alten 1800+ den werd ich morgen  mal reinhaun, danke für die Unterstützung.