Autor Thema: RAM defekt?  (Gelesen 2549 mal)

Offline stromberg

  • Jr. Member
  • **
  • Beiträge: 9
    • Profil anzeigen
RAM defekt?
« am: Donnerstag März 10, 2005, 17:44:20 »
hallo,
und zwar hab ich folgendes problem...ich habe mir vor einiger zeit 2x512 MB Corsair XMS Kit Pro geleistet...seit dem st?rzt mein PC, meistens beim Spielen ( WC3 und HL2 vorallem, CS nicht so oft), ab. Ich hab letztens mal ein MemTest durchlaufen lassen...hat einige Fehler erkannt...Stride6,WinVC,WMATS+ etc. ..Im Bios habe ich bei CPU High Performance und FSB200 eingestellt,mehr nicht. Wenn bei MemTest fehler auftreten...was ja nicht gerade wenig waren...heist das, dass die beiden Riegel auf jedenfall defekt sind...oder kann es auch an falschen einstellungen liegen? ich habe zB auch gehört dass nForce2 und Corsair speicher irgendwie ein paar probleme haben!? ich habe noch garantie...könnte die riegel noch umtauschen.

Meine restliche Hardware:

AthlonXP2500+ , nForce2 board , Radeon9800xt , SB Audigy2 ZS , und eben mein Speicher .... bitte helft mir :)



Offline devilsystems

  • Ein System ist nur so stark wie sein schw?chstes Glied
  • Platinum Member
  • ******
  • Beiträge: 1091
    • Profil anzeigen
    • devilsystems.org
Re: RAM defekt?
« Antwort #1 am: Donnerstag März 10, 2005, 17:48:23 »
Versuch mal die CPU Einstellung von Highperformance runterzusetzen. Vielleicht verschörft er damit auch die Timings oder ?hnliches.


Ein Versuch ist es wert sofern du es noch nicht probiert hast.



Greeze

Offline Faust

  • T3D Mitarbeiter
  • Technic3D Insider
  • *
  • Beiträge: 6890
  • Ich bin der Geist der stets verneint
    • Profil anzeigen
Re: RAM defekt?
« Antwort #2 am: Donnerstag März 10, 2005, 17:57:58 »
Nein, es m?ssen nicht beide Riegel defekt sein, kann auch nur einer sein --> die Riegel jeweils einzeln testen.

Größe

Offline Synopsis

  • Old Chatterhand
  • Platinum Member
  • ******
  • Beiträge: 1269
  • Pfosten: s.o.
    • Profil anzeigen
Re: RAM defekt?
« Antwort #3 am: Donnerstag März 10, 2005, 18:10:48 »
Würde mal auf der Herstellerseite nach eventuellen In?kompatibilitäten schauen.
Gri?

Offline Matrix2600

  • Gold Member
  • *****
  • Beiträge: 915
  • RMNA !! ;P
    • Profil anzeigen
Re: RAM defekt?
« Antwort #4 am: Donnerstag März 10, 2005, 18:13:56 »
Ich hab auch Corsair XMS und einn Abit MotherBoard und alles klappt.
Ich hab allerdings die VCore vom RAM auf 2,7 Volt gestellt.  ;)

Offline Powerplay

  • Platinum Member
  • ******
  • Beiträge: 1527
  • Fast is not fast enough for me ;o)
    • Profil anzeigen
Re: RAM defekt?
« Antwort #5 am: Donnerstag März 10, 2005, 18:15:20 »
Ich hatte das selbe problem mal auf meinem ABIT AN7 alls ich dann denn ram auf 3V laufen lie? war dann alles absolut stabiel (die riegel waren nicht übertaktet und hatten standart timings)!! Mit mem test kann man die timings auch wunderbar optimieren!!

Offline stromberg

  • Jr. Member
  • **
  • Beiträge: 9
    • Profil anzeigen
Re: RAM defekt?
« Antwort #6 am: Donnerstag März 10, 2005, 18:39:21 »
ja,also die performance hab ich schon runtergestellt...also auf alles default...war aber immernoch so....wie mach ich das denn...die timings manual verstellen...und welche sollte ich dann einstellen...std. laufen die auf 2-2-2-5 .... und VCore...was soll ich da einstellen...und auch hier..wie geht das? :/

Offline Faust

  • T3D Mitarbeiter
  • Technic3D Insider
  • *
  • Beiträge: 6890
  • Ich bin der Geist der stets verneint
    • Profil anzeigen
Re: RAM defekt?
« Antwort #7 am: Donnerstag März 10, 2005, 18:43:34 »
Bitte nicht VCore verstellen!! Erst mal den VDIMM erhöhen.
Wie das geht steht im Handbuch Deines Boards.

Größe

Offline Ghostfac3

  • Platinum Member
  • ******
  • Beiträge: 1427
  • pure pwnage....
    • Profil anzeigen
Re: RAM defekt?
« Antwort #8 am: Freitag März 11, 2005, 09:11:44 »
Ich hab auch Corsair XMS und einn Abit MotherBoard und alles klappt.
Ich hab allerdings die VCore vom RAM auf 2,7 Volt gestellt. ;)

nur damit keine Mi?verst?ndnisse aufkommen:

Vcore = Cpu

VDimm = Ram

in deinem Fall würde ich auch erstmal ein wenig mehr Dimm geben....2,7-2,8 Dimm is noch voll im gr?nen Bereich bwohl es eigtl auch m it weniger gehen sollte...aber teste das einfach mal....wenns immernoch spinnt kanns schon sein das ein Riegel nen Schuss hat

Offline stromberg

  • Jr. Member
  • **
  • Beiträge: 9
    • Profil anzeigen
Re: RAM defekt?
« Antwort #9 am: Samstag März 12, 2005, 18:13:33 »
ok,werd ich mal ausprobieren...danke schonma...ich melde mich falls ich no fragen habe  ???