Autor Thema: Amd mobile will nich  (Gelesen 3267 mal)

Offline Banshee

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
Amd mobile will nich
« am: Donnerstag März 24, 2005, 23:07:39 »
Hi  :D
Mein amd mobile will nicht über 2600Mhz (hab kein blue screen sonder einfach dan nur nen schwarzen Bildschirm wen windows hochfahren will).
Dachte dan halt das der Prozessor halt nich höher geht und hab mir nen Pretested mobile gekauft und da hab ich aber das selber Problem :-[!
An was kan das liegen

Mfg Banshee

Offline Delta9

  • Irrationalist
  • Platinum Member
  • ******
  • Beiträge: 1389
  • Psychedelic
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #1 am: Donnerstag März 24, 2005, 23:09:19 »
Event. am Moterboard oder am Speicher!


Offline Maldwyn

  • Sr. Member
  • ****
  • Beiträge: 266
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #2 am: Freitag März 25, 2005, 12:19:06 »
Jo probier mal nen neues Bios drauf und/oder vielleicht nen Bios-MOD!

Ansonsten guck mal ob OCZ Booster bei dir funktioniert und hau dann etwas mehr VDimm auf den Speicher und dann teste nochmal!


Offline Banshee

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #3 am: Freitag März 25, 2005, 18:38:45 »
Den Ocz ram hab ich noch nich da hoffe er kommt am samstag.
Mit dem Bios werd ich nachher mal probieren mal sehn ob es schon funzt  :D

Offline Maldwyn

  • Sr. Member
  • ****
  • Beiträge: 266
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #4 am: Freitag März 25, 2005, 19:46:17 »
Achja wie ist denn die CPU pretested?

Ich meine, wie ich gerade bei dir sehe hast du 13*200 (2600 MHz) und wenn du über FSB taktest brauchst net unbedingt so viel Spannung als wenn du nur über Multi taktest.
Nimm mal die pretsted Einstellungen und guck mal ob es dann geht (wenn dein Speicher das mitmacht)!
Ansonsten wäre es noch gut zu wissen was du sonst im Rechner hast, fette Grafikkarte und zu schwaches Netzteil oder was haste sonst noch drinne?

Offline Banshee

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #5 am: Freitag März 25, 2005, 21:47:14 »
Ja da ist das prob. mein aktueller speicher macht den fsb nich mit   :-[.Ich hoffe mein Ocz kommt morgen  :D!

Offline Banshee

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #6 am: Samstag März 26, 2005, 00:46:22 »
Aso und im Rechner hab ich noch 2 dvd brenner+1  Festplatte.
Am Netzteil könnte es also auch noch liegen??

Mfg Banshee

Offline Maldwyn

  • Sr. Member
  • ****
  • Beiträge: 266
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #7 am: Samstag März 26, 2005, 11:34:09 »
Jo, so war es damals bei mir ich hatte nen richtig altes und drann waren dann 2 Platten, 1 cd-rom, 1 brenner, eine Geforce 5700 und halt OCed CPU mit vielen Kühlern, habe dann mal mir nen anderes Netzteil geholt und siehe da es ging, kann aber auch das Netzteil gewesen, dass es im Arsch war oder halt zu viel Spannungsschwankungen gehabt hat, was bei billigen oft der Fall ist.

Offline Banshee

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #8 am: Sonntag März 27, 2005, 19:07:22 »
Wie finde ich heraus ob ich  starke spannungsschwankungen habe?
Asoo und hier das ist mein Nt  http://www.caseking.de/shop/catalog/product_info.php?cPath=30_103&products_id=1457    ;)

Ps: Hab jetzt meine Cpu auf 2640 Mhz     12Multi  x 219 Fsb  @ 1,85 V
Dr?ber hinaus wird das sys sehr instabiel :-[

Mfg Banshee
« Letzte Änderung: Sonntag März 27, 2005, 19:11:00 von Banshee »

Offline BadSanta

  • Platinum Member
  • ******
  • Beiträge: 1747
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #9 am: Sonntag März 27, 2005, 20:08:40 »
Mit Speedfan kann man die Spannungen auslesen, schau einfach nach, wie sehr die Werte vom vorgegebenen abweichen.

Offline Banshee

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #10 am: Sonntag März 27, 2005, 20:44:14 »
Hab die spannungswerte mal mit everest ausgelesen da speedfan irgendwie nicht funzt:


Cpu Core   1,85V eingestellt      1,86-1,87V everest
+3,3    ~3,35V
+5V     ~ 5,12-5,14V
+12V   ~12,26-12,36V

Haut das hin??

Mfg Banshee


Offline BadSanta

  • Platinum Member
  • ******
  • Beiträge: 1747
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #11 am: Montag März 28, 2005, 00:17:16 »
Ja, die sind OK, nur 1,85V Core  Oo ...das ist warscheinlich ziemlich das Limit und kommt der CPU nicht gut.

Wenn die Spannungen nicht stark schwanken, dann sind die i.O.

Offline Maldwyn

  • Sr. Member
  • ****
  • Beiträge: 266
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #12 am: Montag März 28, 2005, 08:44:22 »
Dann warte mal einfach bis du deinen neuen Speicher hast und teste dann nochmal oder teste den Speicher asynchron zur CPU, kannste auch machen und wenn du dann den neuen Speicher hast machste halt 1:1! Finde pers?nlich 1,85 VCore etwas viel, was hast du denn für Temperaturen? Hatte mit meinem AMD XP Mobile nie über 1,825VCore, hatte selber aber Wasserkühlung.

Offline eXinCe

  • ?`.eXinCe 42 ~ Amstaff.??
  • Sr. Member
  • ****
  • Beiträge: 191
  • Aquacomputer Wak?
    • Profil anzeigen
Re: Amd mobile will nich
« Antwort #13 am: Samstag April 02, 2005, 11:18:00 »
Wirst du nicht mehr viel rausbekommen .
Meiner l?uft bei 2800mhz bei 1.8v .


Gru?
eXinCe

Offline MASTER-STYX

  • AT! insider
  • Gold Member
  • *****
  • Beiträge: 581
  • Don][Killuminati, StyX StyX StyX
    • Profil anzeigen
    • Power-Dreams
Re: Amd mobile will nich
« Antwort #14 am: Dienstag April 05, 2005, 10:01:23 »
1.85 V sind nicht zu viel, wenn er eine gute kühlung hat.
?ber 55?C machen die AMD XP-M meistens kleine fehler beim übertakten !
schau einfach wie hoch deine temps. unter last sind.

dein NT reicht aus.

gibt es spannungsschwankungen unter last ?

timoserke

  • Gast
Re: Amd mobile will nich
« Antwort #15 am: Donnerstag April 14, 2005, 10:08:26 »
Wollte nicht extra nen neuen thread aufmachen, hab noch nen paar fragen:
hab meinen 2600er jetz vorl?ufig mal auf 12x200@ 1,725 volt laufen wird zurzeit gekühlt vom thermalright slk 900.
meine temps liegen so idle bei ca. 40-42? und load so 50-52?.
ist doch in ordnung, oder?