Autor Thema: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!  (Gelesen 4034 mal)

The Dope of Life

  • Gast
MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« am: Montag Januar 17, 2005, 20:56:40 »
Hi,
ich hab mir das obern genannte  Mobo geholt.
Alles toll.
Dezember Koreo Chip, sollte gut sein.
Jetzt die Ern?chterung, das Mobo l?uft zwar auf FSB 300 aber der Ram geht nur mim Teiler. ( 166 oder 133 )
Nun dachte ich dann is der A-DATA halt net so doll, dann hab ich den PQI vo Firefoxx genommen der macht sicha 300MHz aber falsch gedacht der geht auch net über 280MHz.
War beides TCCD Ram.
Is jetzt das Prob der Ram oder das Mobo ?
« Letzte Änderung: Montag Januar 17, 2005, 20:58:20 von The Dope of Life »

Offline Megagamer

  • Platinum Member
  • ******
  • Beiträge: 1763
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #1 am: Montag Januar 17, 2005, 20:58:18 »
Firefoxx hat auch mehr Volt gegeben ;)
Es ist TCCD!

Mfg

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #2 am: Montag Januar 17, 2005, 21:36:39 »
Kann mir den keiner helfen ?

Offline Bommel

  • Der der nix kann!
  • Gold Member
  • *****
  • Beiträge: 790
  • Vamos a la Playa ?
    • Profil anzeigen
    • FallenSoulz.de
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #3 am: Montag Januar 17, 2005, 21:44:56 »
Kauf dir doch den OCZ DDR Booster. Dann kannste mehr V-Dimm wie normal drauf geben. Kostet halt 50.-? sind aber 50.-? die sich lohnen.
Gru? muha

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #4 am: Montag Januar 17, 2005, 22:20:18 »
Auch wenn ich nur A-Data Ram hab der eh nur 2,9 Volt vertr?gt  Oo

Offline DrachNyen

  • Platinum Member
  • ******
  • Beiträge: 1899
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #5 am: Montag Januar 17, 2005, 22:22:09 »
der ram vertr?gt merh! is aber nur bis 2,9votl spezifiziert.

Offline Bommel

  • Der der nix kann!
  • Gold Member
  • *****
  • Beiträge: 790
  • Vamos a la Playa ?
    • Profil anzeigen
    • FallenSoulz.de
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #6 am: Montag Januar 17, 2005, 22:24:16 »
Meine hat auch schon 3 Volt abbekommen und der lebt noch. Bei cheeep hei?ts 2,8-2,95 Volt
aber dar?berhinaus kann man immernoch nen bisschen mehr geben!
Gru? muha

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #7 am: Montag Januar 17, 2005, 22:26:09 »
Jo aber die Frage is, bringt das mehr ?
oder is das nur für Stabilität ?
Kann echt net am Mobo liegen ?

Offline Bommel

  • Der der nix kann!
  • Gold Member
  • *****
  • Beiträge: 790
  • Vamos a la Playa ?
    • Profil anzeigen
    • FallenSoulz.de
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #8 am: Montag Januar 17, 2005, 22:31:42 »
Am Mobo kanns nicht liegen da du ja selber sagtest das es die 300 HTT packt. Nur halt mit Teiler, deshalb muss es an den Ram liegen und da du jetzt die PQI vom Firefox hast die ja von ihm quasi pretested wurden nur halt mit mir Vdimm. Also brauchst du halt entweder nen Vdimm Mod oder nen OCZ Booster.
Gru? muha

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #9 am: Dienstag Januar 18, 2005, 21:28:39 »
Jo weil ein gewisser Firef*** meinte es l?ge am Mobo weil es halt nur mit Teiler hoch geht.
Und da sein Ram ja laut Aussage von ihm auf 2,85Volt @ 300MHz geht, denke ich das Langsam auch.
Kann noch einer was dazu sagen, bin voll verwirrt.

MFG Thomas

Offline DrachNyen

  • Platinum Member
  • ******
  • Beiträge: 1899
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #10 am: Dienstag Januar 18, 2005, 21:34:21 »
mach mal agp spannugn hoch oder versuceh es ahtl mit 2t :D

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #11 am: Dienstag Januar 18, 2005, 21:37:59 »
TOLL AGP Spannung is schon auf 1,65Volt  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D
Und 2T hab ich immer drauf wenn ich Richtung 300MHz gehe  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D
Aber trotzdem funzt es net  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D 

PS: ich LIEBE diesen kleinen GELBEN EXTREM RUMH?PFENDEN MANNNNNNN

 :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D :D :D

MFG Thomas

Offline DrachNyen

  • Platinum Member
  • ******
  • Beiträge: 1899
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #12 am: Dienstag Januar 18, 2005, 21:44:33 »
mach agp spannugn mal auf 1,7volt. hab shcon von mehrern boards gehört die 1,7votl brauehn um 300mhz zu schaffen

Offline Powerplay

  • Platinum Member
  • ******
  • Beiträge: 1527
  • Fast is not fast enough for me ;o)
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #13 am: Dienstag Januar 18, 2005, 21:44:39 »
Ich würde auch sagen das es am board liegt da der TCCD speicher seine maximale leistung schon bei 2,85Volt erreicht!! habe auch denn OCZ booster und ich bekomme bei meinen TCCD speichern auch keine besseren timings bei fsb 250 mit 3 oder auch 3,4volt hin!! sie laufen bei mir mit 2,75V real und CL2,5 3 3 5 FSB260!

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #14 am: Dienstag Januar 18, 2005, 21:57:57 »
Ok, bringts denn was wenn ich mir bei MIPS ein pretested @ 300 hohle oder is das dann wieder das selbe ?

Offline Powerplay

  • Platinum Member
  • ******
  • Beiträge: 1527
  • Fast is not fast enough for me ;o)
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #15 am: Mittwoch Januar 19, 2005, 16:16:05 »
vieleicht liegt das daran das du nur denn S-ATA Port 3 u.4 nutzen mu?t und das du denn southbridgechip besser kühlen mu?t denn bei denn pretestet boards ist da schon silberne wärmeleitpaste drauf und original ist da fast garkeine paste drauf!! probiers einfach mal so!!

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #16 am: Mittwoch Januar 19, 2005, 16:34:21 »
Nee is gut gekühlt. Hab silberne Paste druf.

Offline Powerplay

  • Platinum Member
  • ******
  • Beiträge: 1527
  • Fast is not fast enough for me ;o)
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #17 am: Mittwoch Januar 19, 2005, 16:54:15 »
Ok, bringts denn was wenn ich mir bei MIPS ein pretested @ 300 hohle oder is das dann wieder das selbe ?
Ne ich glaube das bringt nichts denn bei Faker geht das ja auch nicht und er hat auch pretestet Ram, CPU und MaBo!!
ich denke das die CPU dann wohl zu warm ist denn der Speichercontroller ist ja auch in der CPU!! Auserdem kenne ich niemanden der nen AMD64er hat der FSB300 1:1 im dauerbetrieb hat!!


EDIT: ich denke wenn du FSB 280 CL2,5 1:1 auf multi 10 fährst hast du auch so ziehmlich die macht wenn die cpu das kann! Aber nicht das du denkst ich habe voll denn plan vom AMD64er denn dem ist nicht so!! Ich schreibe nur sachen die ich vom hören sagen erfahren habe wenn du echt paar infos zum AMD 64er brauchst würde ich entweder Hermy,loki oder in sachen winni Blinky anschreiben peer PM!!
« Letzte Änderung: Mittwoch Januar 19, 2005, 17:12:34 von Powerplay »

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #18 am: Mittwoch Januar 19, 2005, 18:15:57 »
Naja der Blinky fährt 300FSB 1:1 im Dauerbetrieb.  :P
Un die Cpu kann net zu Heiss werden da ich sie net übertakte, sondern mit dem Multi wieder auf 1,8 GHz runter setze.

Offline Ghostfac3

  • Platinum Member
  • ******
  • Beiträge: 1427
  • pure pwnage....
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #19 am: Mittwoch Januar 19, 2005, 18:51:14 »
@ the Dope

w?sste net das Blinky sein System derzeit @ 300htt und den Ram @ 1:1 fährt  ;)

greetz Ghost

Offline Powerplay

  • Platinum Member
  • ******
  • Beiträge: 1527
  • Fast is not fast enough for me ;o)
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #20 am: Mittwoch Januar 19, 2005, 18:54:13 »
@ the Dope

w?sste net das Blinky sein System derzeit @ 300htt und den Ram @ 1:1 fährt  ;)

greetz Ghost

Macht er auch nicht denn er hat nen teiler drin ;)

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #21 am: Mittwoch Januar 19, 2005, 19:11:49 »
Aber beim Blatte gings  :-[
Naja mal schauen ob ich mir ein neues hole.  :(

Offline AMG

  • Österreicher
  • Technic3D Freak
  • *
  • Beiträge: 2523
  • Ich darf wieder AMG heißen :) aka 2lAmE4mE
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #22 am: Mittwoch Januar 19, 2005, 20:12:06 »
da blatte hat aba auch nur einen RAM drin ghabt... also kein dualchannel...

ausadem is er 300*8 gfahren und sp?ter dann 8,5er teiler und mit 8,5 er teiler hast nicht 300 htt dann

ps. 300 htt schon nur nicht 300 am ram

cheers Gerald
« Letzte Änderung: Mittwoch Januar 19, 2005, 20:19:17 von AMG »

Offline Powerplay

  • Platinum Member
  • ******
  • Beiträge: 1527
  • Fast is not fast enough for me ;o)
    • Profil anzeigen
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #23 am: Mittwoch Januar 19, 2005, 20:23:21 »
da blatte hat aba auch nur einen RAM drin ghabt... also kein dualchannel...

ausadem is er 300*8 gfahren und sp?ter dann 8,5er teiler und mit 8,5 er teiler hast nicht 300 htt dann

ps. 300 htt schon nur nicht 300 am ram

cheers Gerald

Ich denke das es besser ist FSB 280@CL2,5 zu fahren als FSB300 CL3!! mal sehn vieleicht schafft fakerhall ja 300htt 1:1 mit vapo was ich allerings bezweifle aber für ihn hoffe :)!!

The Dope of Life

  • Gast
Re: MSI K8N Neo 2 Platinum, net so doll, oder ?!!!
« Antwort #24 am: Mittwoch Januar 19, 2005, 21:43:00 »
Naja mein Mobo macht im Dualchannel net mal FSB 300 mit.
Nur Single geht es auf 300.