Autor Thema: Probleme beim OC - > MSI K8N Neo4 Platinum  (Gelesen 3214 mal)

Offline JJMaster

  • Jr. Member
  • **
  • Beiträge: 18
    • Profil anzeigen
Probleme beim OC - > MSI K8N Neo4 Platinum
« am: Donnerstag März 17, 2005, 17:55:23 »
so bald ich FSB 220 machen  bleibt der Bildschirm dunkel!

219 geht ohne Probleme!

hab zum Test den Multi gesenkt und auch den RAM auf PC 166   gestellt

trotzdem ab  FSB 220 bleibt der Bildschirm dunkel  ....  piepen tut auch nichts

ich frag mich echt was das ist  :D  weil FSB 219 ist ja nich grad so doll

ich hatte schon nen Abit , DFI , MSI , ASUS -  Board beim sockel 939  und da ich MSI am besten fande

bin ich wieder auf MSI gewechselt !  wärd mich freuen wenn einer eine idee hat!

Offline rEaL

  • Gold Member
  • *****
  • Beiträge: 805
  • Attention, Water inside!
    • Profil anzeigen
    • s-developments
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #1 am: Donnerstag März 17, 2005, 19:56:10 »
Bios Update mal machen?

Und wie schauts mit denn Ram Timings aus? Vielleicht einfach zu scharf?

greets

Offline TBMod

  • Full Member
  • ***
  • Beiträge: 133
  • A64
    • Profil anzeigen
    • YaBid Online Auktionen Kostenlos
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #2 am: Donnerstag März 17, 2005, 19:57:42 »
v-core anheben, wenn du mehr leistung willst braucht die cpu auch mehr strom, wie ein auto sein benzin.

Offline AMG

  • Österreicher
  • Technic3D Freak
  • *
  • Beiträge: 2523
  • Ich darf wieder AMG heißen :) aka 2lAmE4mE
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #3 am: Donnerstag März 17, 2005, 20:03:51 »
ht link auf 4! bis 250 htt dann auf 3!

cheers Gerald

Offline JJMaster

  • Jr. Member
  • **
  • Beiträge: 18
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #4 am: Donnerstag März 17, 2005, 22:10:51 »
vcore  vdimm    anheben hat nichts gebracht


ht link hat ich auf  4 und  3  das gleiche problem 

bloss wenn ich den ram runterstelle auf PC 166  /333  obwohl er ja  bei den anderen Boards  FSB 240 mitgemacht hat

dann kann das auch net an die Timings liegen oder ?  hab bei die Timings alles auf AUTO

Offline TBMod

  • Full Member
  • ***
  • Beiträge: 133
  • A64
    • Profil anzeigen
    • YaBid Online Auktionen Kostenlos
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #5 am: Donnerstag März 17, 2005, 22:24:56 »
c&q aus

Offline TBMod

  • Full Member
  • ***
  • Beiträge: 133
  • A64
    • Profil anzeigen
    • YaBid Online Auktionen Kostenlos
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #6 am: Freitag März 18, 2005, 21:41:44 »
haste c&q aus? ist wegen der temp

Offline Overload

  • Ein Mod sie zu knechten, sie alle zu finden, ins Wissende zu treiben und ewig zu binden.
  • Technic3D Freak
  • *
  • Beiträge: 3289
    • Profil anzeigen
    • Technic3D
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #7 am: Freitag März 18, 2005, 21:46:00 »
Bei manchen Boards werden die Timings so gesetzt wie die Frequenz im un?bertakteten zustand eingestellt ist.

Also. Wenn dein RAM bei PC2700 auf CL2 Programmiert ist, aber du den HT-Link so einstellt das der RAM dann eigendlich auf 200 getaktet ist werden die Timings nicht angepasst. Manchmal mag das egal sein aber am besten du stellt dir die Timings selber ein und versuchst es dann nochmal.

PS: Teste mal mit Clockgen ob du höher kommst

Offline JJMaster

  • Jr. Member
  • **
  • Beiträge: 18
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #8 am: Samstag März 19, 2005, 16:22:46 »
C&Q  mach ich nie an ...

mit CLOCKGEN  kann ich locker auf  FSB 230 machen weiter machen die rams
nicht mit...                 


bloss warum kann ich in WIndows  FSB 230 machen (l?uft absolut stabil)    aber in bios nur  FSB 219 ???!

ich hab ja in anderen foren gelesen das ich nich der einzige mit den problem bin   :D

ich hab Mushkin Speicher die laut MSI unterstützt werden


Offline j_p_h2002

  • Platinum Member
  • ******
  • Beiträge: 1905
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #9 am: Samstag März 19, 2005, 16:40:36 »
Ich glaub die neuen MSI Board haben alle einen 219Mhz Bug! Musste einfach mal googlen! Vielleicht hilft auch neues Bios drauf hauen.



mfg j_p_h2002

Offline JJMaster

  • Jr. Member
  • **
  • Beiträge: 18
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #10 am: Samstag März 19, 2005, 16:55:17 »
Bios hab ich fast alle getestet  gibs ja schon nen paar Mod Biose

in nen anderen Forum steht das MSI alles abstreitet und sagt das es nich an Board liegt

und andere sagen MSI ist der fehler bekannt und sie machen schon ein neues BIOS wo das behoben werden soll



merkwürdig ist nur das FSB  225   aber echt nur  225 ab und zu geht wenn ich das in Bios einstelle

da scheint ja echt heftig was falsch gelaufen zu sein bei MSI

Offline j_p_h2002

  • Platinum Member
  • ******
  • Beiträge: 1905
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #11 am: Samstag März 19, 2005, 16:57:01 »
Also ich kenn das Problem nur vom hören. Zum Gl?ck habe ich solche Probs mit meinem ASUS nicht ;D.



mfg j_p_h2002

Offline TBMod

  • Full Member
  • ***
  • Beiträge: 133
  • A64
    • Profil anzeigen
    • YaBid Online Auktionen Kostenlos
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #12 am: Samstag März 19, 2005, 16:57:58 »
vertick das board und hol dir so ein wie ich, ich wollte auch erst das haben was du hast aber dann hab ich das dfi gesehen und habe das gleich genommen, grund was weil das msi fast nie lieferbar war.

Offline JJMaster

  • Jr. Member
  • **
  • Beiträge: 18
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #13 am: Samstag März 19, 2005, 17:05:12 »
wäre der Karton nich ein wenig aufgerissen h?tte ich es zurück geschickt und nen anderes genommen

ist ja erst ein paar tage alt!  aber ich bezweifel mal das sie das so locker zurücknehmen auch wenn ich wieder was von den Laden kaufen will

ich hatte ja vorher das DFI und war auch sehr zufrieden nur wahren mir die temps zu hoch

Unterschied :    DFI   ->   CPU   knappe  50 ?C     Mainboard   ->  48 ? C

MSI  - >  CPU    28? C       Mainboard   25? C


Offline TBMod

  • Full Member
  • ***
  • Beiträge: 133
  • A64
    • Profil anzeigen
    • YaBid Online Auktionen Kostenlos
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #14 am: Samstag März 19, 2005, 17:07:22 »
bei meinen 2655 sinds nicht mal 50?C  vll. hatteste keine wlp drauf ;D ;D ;D

Offline JJMaster

  • Jr. Member
  • **
  • Beiträge: 18
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #15 am: Samstag März 19, 2005, 17:13:07 »
doch doch  ;D

sogar nur das betse von besten  8)

naja der cpu sockel ist ja auch n?her an der graka dran  daher soll der cpu automatisch  hei?er werden!


damals  mit den KN8 neo 2

hatte ich mein cpu bei  über 2700     grad ma  bei 32 ?C   das ist doch schon ein unterschied

Offline Maldwyn

  • Sr. Member
  • ****
  • Beiträge: 266
    • Profil anzeigen
Re: Probleme beim OC - > MSI K8N Neo4 Platinum
« Antwort #16 am: Donnerstag März 24, 2005, 16:11:48 »
Also ich hatte auch mal das MSI Mainboard habe es aber umgetauscht, weil es keinen FSB >255MHz mitmachen wollte, ging auf keinen Fall, obwohl CPU und Speicher das konnten!

Es soll habe ich mal gelesen 2 MSI Mainboards geben, wobei die Spannungswandler sich in den Farben unterscheiden sollen und dementsprechend schaffen die einen halt hohen FSB die anderen nicht! Keine Ahnung ob das allgemein stimmt aber bei mir war dem auf alle F?lle so (kann aber auch sein das mein MSI nen Schuss weg hatte).