Autor Thema: Sempron wird nicht richtig erkannt was tun?  (Gelesen 3111 mal)

Offline Burzelbaer

  • Full Member
  • ***
  • Beiträge: 134
    • Profil anzeigen
Sempron wird nicht richtig erkannt was tun?
« am: Samstag Dezember 04, 2004, 16:41:09 »
Hi ich habe ein Gigabyte GA-7N400-L und einen 2500+ Sempron jetzt erkennt mein board aber nur einen Athlon XP mit 1050 MHz an was kann das liegen könnte vielleicht ein Bios update abhilfe bringen ?
Oder kann es auch sein das er zwar im bios falsch erkannt wird aber trotzdem mit seiner normalen taktrate arbeitet?

MfG Burzel

dusius

  • Gast
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #1 am: Samstag Dezember 04, 2004, 16:45:08 »
würde mal ein bios update machen

Offline Nachtstute

  • Platinum Member
  • ******
  • Beiträge: 1078
  • [
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #2 am: Samstag Dezember 04, 2004, 16:46:05 »
du musst mal gucken, was für einen FSB du eingestellt hast. DIe meisten boards stellen einen FSB von 100 mhz ein, um bei CPu welche so laufen nicht zu besch?digen.

dusius

  • Gast
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #3 am: Samstag Dezember 04, 2004, 16:47:38 »
ahso ja stimmt dachte das weist du  O)

Offline Burzelbaer

  • Full Member
  • ***
  • Beiträge: 134
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #4 am: Samstag Dezember 04, 2004, 16:50:22 »
hab den fsb schon auf 166 gestellt und trotzdem isser net hoch gegangen bzw. wurde richtig erkannt... :(

dusius

  • Gast
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #5 am: Samstag Dezember 04, 2004, 16:51:33 »
dann mach mal ein biosupdate  ;)

Offline Burzelbaer

  • Full Member
  • ***
  • Beiträge: 134
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #6 am: Samstag Dezember 04, 2004, 17:00:16 »
mh.. ok danke wird mir ja wohl nix anderes ?brig bleiben....


mfG Burzel

Offline Burzelbaer

  • Full Member
  • ***
  • Beiträge: 134
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #7 am: Samstag Dezember 04, 2004, 19:02:19 »
So hab nun das bios geflaht und was ist er wird immer noch nicht erkannt trotz neuer bios version die extra k7 sempron unterstützen soll... fr?her war bios version f10 jetzt ist es f11 zeigt er mir zumindest bei hoch booten an aber in CPU-Z zeigt er mir das die bios version f10 drauf ist !? :-[ an was kann das liegen helft mir b?dde :(

Offline Ocean-Driver

  • Sr. Member
  • ****
  • Beiträge: 345
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #8 am: Samstag Dezember 04, 2004, 19:11:57 »
Hat er die neue FSB auch übernommen?

Offline DrachNyen

  • Platinum Member
  • ******
  • Beiträge: 1899
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #9 am: Samstag Dezember 04, 2004, 19:12:24 »
hast du diesen dip shcalter aufme mainboard von off auf on umgestellt?  wenn du den net auf on stellst macht des board max 100mhz fsb mit.

Offline Burzelbaer

  • Full Member
  • ***
  • Beiträge: 134
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #10 am: Samstag Dezember 04, 2004, 19:16:29 »
Das mit dem FSB ist genauso was ich stell den im bios auf 166 mhz weil er nach dem flash auf 100 war (166 beh?lt er auch drin) und in CPU-Z wird mir nen fsb von 100 angezeigt....

Offline Izy

  • Forum-Urgestein
  • Technic3D Freak
  • *
  • Beiträge: 2536
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #11 am: Samstag Dezember 04, 2004, 19:17:31 »
hast du Bios Reset gemacht?

Offline Burzelbaer

  • Full Member
  • ***
  • Beiträge: 134
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #12 am: Samstag Dezember 04, 2004, 19:23:11 »
so ok ich habs also ich hatte den clksw auf off hab den jetzt auf on gestellt und was ist es l?uft ! ich hab meinen sempron 2500+ aber das komische ist das cou-z den zwar mit der richtigen taktrate jetzt erkennt aber thoroughbred als code name erkennt und das bios auch noch auf version f10 anstatt f11 stehen hat....

kann das vielleicht daran liegen das ich cpu-z 122 hab? vielleicht das die zu alt ist?

edit: nochma thx an drachnyen für seinen tipp :D

Offline Izy

  • Forum-Urgestein
  • Technic3D Freak
  • *
  • Beiträge: 2536
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #13 am: Samstag Dezember 04, 2004, 19:26:02 »
kann sein das sie zu alt ist, holl die mal nee neue

Offline Burzelbaer

  • Full Member
  • ***
  • Beiträge: 134
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #14 am: Samstag Dezember 04, 2004, 19:37:03 »
jo hab man die neuste getestet jetzt und er erkennt in cpu-z jetzt das ich einen sempron habe aber noch nicht die neue bios version denke mal das liegt an cpu-z gibts noch ein programm das das kann ich glaube sandra aber das l?uft nicht bei mir denke mal das liegt an WIN ME (Me ist nur ne vor?bergehende lösung hab mein xp prof verschlampt... :( )

Offline Izy

  • Forum-Urgestein
  • Technic3D Freak
  • *
  • Beiträge: 2536
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #15 am: Samstag Dezember 04, 2004, 19:39:08 »
Versuch mal Everesrt ist der nachfolger von Sandra

Offline Burzelbaer

  • Full Member
  • ***
  • Beiträge: 134
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #16 am: Samstag Dezember 04, 2004, 20:28:32 »
ok danke mit dem hat nun alles geklappt das erkennt dasrichtige bios etc. ! Nochma danke an alle für ihre hilfe


MfG Burzel

Offline Neo

  • B?hser Onkel und Tote Hose^^
  • Sr. Member
  • ****
  • Beiträge: 172
  • D][T will never die
    • Profil anzeigen
Re: Sempron wird nicht richtig erkannt was tun?
« Antwort #17 am: Donnerstag Dezember 09, 2004, 21:24:20 »
und, wie gut geht der sempron?  ;D