Autor Thema: usb 2 treiberinstallationsprobleme, schnell leute?  (Gelesen 2668 mal)

Offline Airma

  • Hortator
  • Gold Member
  • *****
  • Beiträge: 560
  • ridin' 300 TXT Pro '07
    • Profil anzeigen
    • The Strosa Territory
usb 2 treiberinstallationsprobleme, schnell leute?
« am: Freitag Oktober 29, 2004, 20:13:42 »
hi leute!

bin grad bei nem kumpel und hab etwas stress.
wenn ich den treiber für usb 2.0 installieren will, meldet mir die sa* immer dass ich sp1 installieren muss. hab ich aber keinen bock drauf. lässt sich das irgendwie umgehn. oder muss ich wirklich sp1 installieren.

mainboard von biostar mit via km400 chipsatz

danke

Offline Airma

  • Hortator
  • Gold Member
  • *****
  • Beiträge: 560
  • ridin' 300 TXT Pro '07
    • Profil anzeigen
    • The Strosa Territory
Re: usb 2 treiberinstallationsprobleme, schnell leute?
« Antwort #1 am: Freitag Oktober 29, 2004, 20:54:27 »
niemand ne ahnung, absichtlich neu gepostet, sonst checkts ja keiner ;)  ;D

Offline Izy

  • Forum-Urgestein
  • Technic3D Freak
  • *
  • Beiträge: 2536
    • Profil anzeigen
Re: usb 2 treiberinstallationsprobleme, schnell leute?
« Antwort #2 am: Freitag Oktober 29, 2004, 20:56:54 »
versuch mal nen anderren treiber aus dem Netz zu finden der verlcht nicht das SP1 brauch

Offline Nachtstute

  • Platinum Member
  • ******
  • Beiträge: 1078
  • [
    • Profil anzeigen
Re: usb 2 treiberinstallationsprobleme, schnell leute?
« Antwort #3 am: Samstag Oktober 30, 2004, 13:34:33 »
SP1 ist für die Nutzung von USB2.0 unersetzlich. Ohne geht nciht, sorry.

Offline Airma

  • Hortator
  • Gold Member
  • *****
  • Beiträge: 560
  • ridin' 300 TXT Pro '07
    • Profil anzeigen
    • The Strosa Territory
Re: usb 2 treiberinstallationsprobleme, schnell leute?
« Antwort #4 am: Samstag Oktober 30, 2004, 14:39:43 »
ok, andere treiber warns. hab einfach auf gut gl?ck von via nen usb 2.0 treiber installiert. funktioniert sehr wohl ohne sp1 ;)

thx

Offline Nachtstute

  • Platinum Member
  • ******
  • Beiträge: 1078
  • [
    • Profil anzeigen
Re: usb 2 treiberinstallationsprobleme, schnell leute?
« Antwort #5 am: Samstag Oktober 30, 2004, 14:44:31 »
ok, andere treiber warns. hab einfach auf gut gl?ck von via nen usb 2.0 treiber installiert. funktioniert sehr wohl ohne sp1 ;)

thx

man, du hast mein ganzes Weltbild über den haufen geschmissen! Schei**
Ne , im ernst, ich war der Felsenfesten überzeugung, das das nicht geht. Danke, wieder was fürs LEben gelernt!