Autor Thema: Windows konnte nicht gestartet werden....  (Gelesen 3165 mal)

Offline AMG

  • Österreicher
  • Technic3D Freak
  • *
  • Beiträge: 2523
  • Ich darf wieder AMG heißen :) aka 2lAmE4mE
    • Profil anzeigen
Windows konnte nicht gestartet werden....
« am: Sonntag Januar 02, 2005, 15:55:23 »
Hallo leute hab irgendwie ein prob...

hab versucht auf meiner neuen sata platte samsung spinpoint usw.. aufzusetzen er rennt zwar runter und kopiert auch alles auf die festplatte doch dann bootet ja da pc neu und er will das windows laden, davor grieg ich jedoch die fehlermeldung

Windows konnte nicht gestartet werden, da folgende Datei
fehlt oder besch?digt ist:
<Windows root>\system32\hal.dll.
Installieren Sie ein Exemplar der oben angegebenen Datei erneut.

hab jetzt 2 mal versucht es geht nicht.

die cd hat mit sicherheit nix... weil ich mit der erst vorgestern aufgsetzt hab hab auch eine anderes os versucht funktioniert auch nicht... das cd-rom funktioniert auch einwandfrei und der speicher auch... weil auf da anderen festplatte is ja alles gut gangen...

Edit: so jetzt hab ich das gleiche prob auf meiner maxtor?! ohne das ich etwas ver?ndert habe...

irgendwer ne idee?

cheers Gerald
« Letzte Änderung: Sonntag Januar 02, 2005, 16:00:15 von AMG »

Offline Gabbamanu

  • Nettes Mitglied
  • Gold Member
  • *****
  • Beiträge: 744
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #1 am: Sonntag Januar 02, 2005, 16:16:13 »
yo, das problem hatte ich auch mal, nachdem ich mehrmals den rechner an und aus gemacht hatte und wohl davor mit nem tool dateien gelöscht habe! alles probiert, bringt nix, musste win neu drauf!

Offline AMG

  • Österreicher
  • Technic3D Freak
  • *
  • Beiträge: 2523
  • Ich darf wieder AMG heißen :) aka 2lAmE4mE
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #2 am: Sonntag Januar 02, 2005, 16:21:00 »
windows konnte nicht gestartet werden, da ein Festplattenkonfigurationsproblem vorlag.
Vom ausgew?hlten Startdatentr?ger konnte nicht gelesen werden.
?berpr?fen sie Startpfad und Datentr?gerhardware.
Informieren Sie sich in der Windows-Dokumentation über die Hardwarefestplattenkonfiguration, und ziehen Sie die Hardwarereferenzhandb?cher für zus?tzliche Information zu Rate.

DAS SCHREIBT er mir wenn ich cmos resete und nur von meiner ?blichen bootplatte da maxtor IDE booten will

tja und was jetzt hab schau 2 mal windows neu auf da samsung... und es geht ned... kann doch nicht sein oda?

 :-[

kommt schon leute helft mir

edit: wenn ich jetzt nur von da samsung booten will schreibt er

Invalid partition table
« Letzte Änderung: Sonntag Januar 02, 2005, 16:28:17 von AMG »

Offline Gabbamanu

  • Nettes Mitglied
  • Gold Member
  • *****
  • Beiträge: 744
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #3 am: Sonntag Januar 02, 2005, 16:26:14 »
hmm, muss man nicht raid kontroller aktivieren im bios, da sata zu raid und nicht ide gehört? kabel alle richtig, von wegen secondary master, slave etc? bios update?

edit: Braucht man nicht, wenn man WinXP auf einer S-ATA HDD installieren will zun?chst eine S-ATA-Treiberdiskette?
« Letzte Änderung: Sonntag Januar 02, 2005, 16:28:50 von Gabbamanu »

Offline Gabbamanu

  • Nettes Mitglied
  • Gold Member
  • *****
  • Beiträge: 744
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #4 am: Sonntag Januar 02, 2005, 16:29:22 »
kannst du die samsung also auch nicht formatieren oder so?

edit: kannst du eine kleine platte als master setzen und die große als slave?
« Letzte Änderung: Sonntag Januar 02, 2005, 16:31:12 von Gabbamanu »

Offline Gabbamanu

  • Nettes Mitglied
  • Gold Member
  • *****
  • Beiträge: 744
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #5 am: Sonntag Januar 02, 2005, 16:33:10 »
probier mal das, es hei?t ja, dass deine partitionstabelle defekt ist!  Stell im BIOS einfach das Booten von CD ein, dann legs du ne windows 98 cd oder xp ins laufwerk und w?hlst "mit CD Rom untert?zung starten" dann solltest du in die Eingabenbeaufforderung gelangen. Hier gibst du einfach FORMAT C: ein.
Dann sollte deine HDD ohne Probleme formatiert werden.

Offline Nuerne

  • T3D Mitarbeiter
  • Technic3D Insider
  • *
  • Beiträge: 7125
    • Profil anzeigen
    • Technic3D.com
Re: Windows konnte nicht gestartet werden....
« Antwort #6 am: Sonntag Januar 02, 2005, 16:40:27 »
Nutze doch mal bitte die Edit Funktion  :ja:

Offline AMG

  • Österreicher
  • Technic3D Freak
  • *
  • Beiträge: 2523
  • Ich darf wieder AMG heißen :) aka 2lAmE4mE
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #7 am: Sonntag Januar 02, 2005, 16:47:23 »
also ja ich kann die datein kopieren auf die sata platte... er erkennts auch und kopierts r?ber... nur dann schreibt er mir fehler.. um fehler...

so jetzt hab ich mal auf meine uralt platte 5400 rpm ibm da gehts...

ich verstehs nicht... ich verstehs echt nicht...

 :nein:

Offline AMG

  • Österreicher
  • Technic3D Freak
  • *
  • Beiträge: 2523
  • Ich darf wieder AMG heißen :) aka 2lAmE4mE
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #8 am: Sonntag Januar 02, 2005, 18:10:08 »
ok kleines update...

also mit einer ibm platte schön alt 5400 rpm usw gehts habs installiert funktioniert...

installier ich auf meine sata platte, der treiber von der diskette wird auch installiert... und die datein werden auf die festplatte kopiert dann bootet der pc neu und dann steht Fehler beim laden des Betriebssystemes

ps. die sata is leer die partitionen wurden gelöscht die vorher drauf waren die datein sind zwar weg die drauf waren aba ich hab eh noch alles auch am laptop also, alles formatiert, neue partitionen


@ nuerne ich weiß es gibt eine edit funktion aba wenn ich den beitrag editiere steht es ja nicht bei den aktuellen beitr?gen...  

Edit:so hab jetzt mal auf da maxtor wieder aufgsetzt das geht auch...aba sobald ich probier auf samsung aufzusetzen und dann boote kommt die fehlermeldung und das windows auf da maxtor is auch im arsch  :sauer:

falls noch wer eine idee hat ich bin offen für jeden vorschlag...
« Letzte Änderung: Sonntag Januar 02, 2005, 21:28:54 von AMG »

Offline Hermy

  • Einfach nur Crazy
  • Gold Member
  • *****
  • Beiträge: 521
  • Moin, bin da wer noch? ^^
    • Profil anzeigen
    • Power-Dreams: We do it 4 your Dreams
Re: Windows konnte nicht gestartet werden....
« Antwort #9 am: Sonntag Januar 02, 2005, 21:39:38 »
meld dich mal im icq bei mir!

Offline Johnny

  • Gold Member
  • *****
  • Beiträge: 645
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #10 am: Montag Januar 03, 2005, 02:21:33 »
kauf dir en neuen rechner :D :D neee spa? beiseite, haste die platte mal bei nem kollegen rein getan und versucht von da zu formatieren?hat bei mir auch mal geholfen...

Offline The_Underclocker

  • HARDWARE BEWARE OF
  • Sr. Member
  • ****
  • Beiträge: 267
    • Profil anzeigen
Re: Windows konnte nicht gestartet werden....
« Antwort #11 am: Montag Januar 03, 2005, 16:01:13 »
Zuf?llig bei der Installation nen anderen Port benutzt als beim starten?
Son Prob kenne ich nur, wenn ma zB nen BS auf die IDE 2 aufsetzt, aber die IDE 1 noch angeschlossen ist.
Maybe?

Offline Airma

  • Hortator
  • Gold Member
  • *****
  • Beiträge: 560
  • ridin' 300 TXT Pro '07
    • Profil anzeigen
    • The Strosa Territory
Re: Windows konnte nicht gestartet werden....
« Antwort #12 am: Dienstag Januar 04, 2005, 21:24:35 »
der pc kennt sich ned aus, vo was er booten soll. wennst ?m explorer bei ansicht auf gesch?tzte dateien ausblenden gehst und des deaktivierst siehts die boot.ini - schaug da mal rein was da steht. im bios ist alles klar vonwegen bootreihenfolge?
ich glaub der hat nen konflikt, wenn du die ide platte als slave laufen hast  - also gar nix master auf den idekabeln - funktionierts dann auch ned?