Autor Thema: NFS u2  (Gelesen 3027 mal)

Offline DarkEn3rgie

  • Gold Member
  • *****
  • Beiträge: 526
  • Seit 2008 Hardwarestop
    • Profil anzeigen
NFS u2
« am: Samstag November 27, 2004, 21:26:09 »
hi  :D

Wie sieht es bei euch mit den details bei NFS U2 aus kann sie nur auch mittelstellung stellen.
Bei höheren detail ist das bild black woran liegt das Fehler im game???

Wie siehts bei euch aus


Firefoxx

  • Gast
Re: NFS u2
« Antwort #1 am: Samstag November 27, 2004, 21:28:02 »
Musst manuel alles auf hoch stellen, nur die Anti Aliasing Einstellung MUSST auslassen, das ist der Grund für...

Dracul

  • Gast
Re: NFS u2
« Antwort #2 am: Sonntag November 28, 2004, 00:37:23 »
indeed, is halt so bei den ATI's

aber ich spiel halt lieber in höheren Auflösungen als mit fuckin AA :) :D

1280*1024 highest Details :D

Offline rocX

  • Sr. Member
  • ****
  • Beiträge: 254
    • Profil anzeigen
Re: NFS u2
« Antwort #3 am: Sonntag November 28, 2004, 12:21:06 »
hi,
also ich habe AA auf höchster stufe, genau wie die details. und alles l?uft flüssig.  :D

cu

Offline rocX

  • Sr. Member
  • ****
  • Beiträge: 254
    • Profil anzeigen
Re: NFS u2
« Antwort #4 am: Sonntag November 28, 2004, 17:19:01 »
hi,
meine karte is vom cp4u-shop,  die unteranderm auch hier getestet wurde.

cu

hier nochmal die einstellungen, ich weiß, das das mit aa net geht, aber bei mir ist es eingeschaltet, auch im game

http://ezshare.de/files-de/109145/settings.jpg.html

hab den 4.11 beta drauf
« Letzte Änderung: Sonntag November 28, 2004, 18:35:10 von rocX »

Offline DrachNyen

  • Platinum Member
  • ******
  • Beiträge: 1899
    • Profil anzeigen
Re: NFS u2
« Antwort #5 am: Sonntag November 28, 2004, 17:35:47 »
komisch hab ich ja nochnie was vfon gehört. bei mir ghet es mit x800 auch @1280x1024 max details un aa. ich würde sagen es leigt am treiber. ich hab noch dne catalyst 4.9 druf. kanst den ja vielelciht mal testen.

Offline dino

  • Sr. Member
  • ****
  • Beiträge: 427
    • Profil anzeigen
Re: NFS u2
« Antwort #6 am: Sonntag November 28, 2004, 18:27:37 »
war bei mir auch! starte das game einfach im kompatibilitätsmodus: Windows 2000

dann m?sste es gehen auch mit AA!

Offline Hermy

  • Einfach nur Crazy
  • Gold Member
  • *****
  • Beiträge: 521
  • Moin, bin da wer noch? ^^
    • Profil anzeigen
    • Power-Dreams: We do it 4 your Dreams
Re: NFS u2
« Antwort #7 am: Sonntag November 28, 2004, 20:24:29 »
mein sys siehste unten, kann allles in high stellen auf 1280 x 1024 auf nem schönen 17 Zoll TFT

Offline donniedarko

  • Jr. Member
  • **
  • Beiträge: 8
  • ich spiel zu viel
    • Profil anzeigen
Re: NFS u2
« Antwort #8 am: Montag Dezember 06, 2004, 15:22:34 »
 war an anfang auch so bei mir du musst einfach die neusten treiber für deine Grafikkarte runterladen  $)
steht alles in Bedinungsheft drinne.

Offline Neo

  • B?hser Onkel und Tote Hose^^
  • Sr. Member
  • ****
  • Beiträge: 172
  • D][T will never die
    • Profil anzeigen
Re: NFS u2
« Antwort #9 am: Montag Dezember 06, 2004, 20:12:42 »
hab das prob auch...
dann muss ich wohl den neuen cat. draufhauen...
ab welchem cat. geht's denn "fehlerfrei"???

Offline -HoT-aNd-Fr3sH-

  • Platinum Member
  • ******
  • Beiträge: 1128
  • Mexikaner
    • Profil anzeigen
    • No-BeaTz
Re: NFS u2
« Antwort #10 am: Montag Dezember 06, 2004, 20:15:17 »
Ich hab alles auf Hoch,alles aktiviert und volles AA und es l?uft flüssig  ;) ohne probs

Offline Neo

  • B?hser Onkel und Tote Hose^^
  • Sr. Member
  • ****
  • Beiträge: 172
  • D][T will never die
    • Profil anzeigen
Re: NFS u2
« Antwort #11 am: Montag Dezember 06, 2004, 20:21:26 »
welchen cat. hast du den?
(falls du ne ati karte hast... ;D )