Autor Thema: kein overdrive bei x800pro?  (Gelesen 2478 mal)

-FaKeR-

  • Gast
kein overdrive bei x800pro?
« am: Donnerstag Januar 13, 2005, 19:21:15 »
Huhu hab ne x800pro von sapphire und den ati catalyst 4.12   ich dachte immer die x800 er haben das overdrive feature  aber wieso erscheint es nicht in den einstellungen?
 :)

dusius

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #1 am: Donnerstag Januar 13, 2005, 19:23:28 »
du hast warscheinlich den treiber ohne CCC

timoserke

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #2 am: Donnerstag Januar 13, 2005, 19:24:01 »
Also ich meine, dass Overdrive nur bei XT Karten verwendet wird!
Ich selber hab ne 9600 XT und die hats, aber bei den pro karten gibts das net!

timoserke

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #3 am: Donnerstag Januar 13, 2005, 19:25:46 »
du hast warscheinlich den treiber ohne CCC

Darauf kommt's net an, ich hab auc noch das alte controlpanel, und es funktioniert!

dusius

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #4 am: Donnerstag Januar 13, 2005, 19:26:22 »
ja aber ich denke mal er hat den treiber ohne controlpanel

das overdrive gibt es auch bei den pro karten

-FaKeR-

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #5 am: Donnerstag Januar 13, 2005, 19:26:40 »
bist du sicher dass es nur damit geht? es stimmt dass ich kein ccc hab aber ein kumpel hat ne x800xt und kein ccc aber das overdrive hat er schon  :D

timoserke

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #6 am: Donnerstag Januar 13, 2005, 19:27:35 »
Overdrive gibt es nur bei XT Karten!

dusius

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #7 am: Donnerstag Januar 13, 2005, 19:28:02 »
nein ich hatte es doch auchschon....

-FaKeR-

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #8 am: Donnerstag Januar 13, 2005, 22:35:32 »
hm weiß keiner mehr weiter?
also ich hab eben gelesen dass es ein bios problem sein soll von den sapphire karten mit blauer platine wie ich sie hab diese sollen erst nach einen bios flash das overdrive feature unterstützen........ wisst ihr genaueres?

Offline DrachNyen

  • Platinum Member
  • ******
  • Beiträge: 1899
    • Profil anzeigen
Re: kein overdrive bei x800pro?
« Antwort #9 am: Donnerstag Januar 13, 2005, 22:37:04 »
nur die x800pro der ersten serie ahtten overdrive! nach einigerzeit wurde es rausgestrichen! ka ob es wieder drin is.

dusius

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #10 am: Donnerstag Januar 13, 2005, 22:37:25 »
hmm ne aber zur not kannst das alles auch mit dem ATI tool machen

-FaKeR-

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #11 am: Donnerstag Januar 13, 2005, 22:41:00 »
hm das hat erf?llt doch nich den zweck den OD erf?llt
ich will doch nur ne temp anzeige und ein automatisches OC :)
mehr nich  
naja okay ich installier mal das ccc und net framework blablabla :( ma schaun obs dann geht
tschau

dusius

  • Gast
Re: kein overdrive bei x800pro?
« Antwort #12 am: Donnerstag Januar 13, 2005, 22:49:26 »
temp kannst doch auch bei ATI tool
is das auto oc das wo die graka bei bedarf hochtaktet und sonst wieder runter ??
das geht mit ATI tool glaub auch