Autor Thema: Problem mit Gainward 6800 Ultra  (Gelesen 2991 mal)

Offline OsIrIs

  • Jr. Member
  • **
  • Beiträge: 20
    • Profil anzeigen
    • Alphacool
Problem mit Gainward 6800 Ultra
« am: Samstag November 20, 2004, 15:32:23 »
Hallo Leute,
hab nen Problem mit meiner Gainward 6800Ultra, mitn in Games bleibt das Bild manchmal hängen dann gehts nch ner Zeit weiter, viele haben bestimmt schonmal von dem Problem was gehört gibt es da jetzt ne Lösung womit man das beheben kann? Ich hoffe ihr könnt mir helfen.

Gru?
OsIrIs
« Letzte Änderung: Samstag November 20, 2004, 15:53:20 von OsIrIs »

Offline Coyo

  • Platinum Member
  • ******
  • Beiträge: 1446
    • Profil anzeigen
Re: Problem mit Gainward 6800 Ultra
« Antwort #1 am: Samstag November 20, 2004, 20:33:21 »
Also ich hab keine Problememit meiner !

Welches Kühler Layout hast Du ?  Und welche Bios Version ?

Offline OsIrIs

  • Jr. Member
  • **
  • Beiträge: 20
    • Profil anzeigen
    • Alphacool
Re: Problem mit Gainward 6800 Ultra
« Antwort #2 am: Sonntag November 21, 2004, 20:44:35 »
@ Koyote008
ich habe das Referenz Design, Bios Version ist: 5.40.02.10.02, wollte demn?chst noch den NV5 Silencer Montieren.

Offline Coyo

  • Platinum Member
  • ******
  • Beiträge: 1446
    • Profil anzeigen
Re: Problem mit Gainward 6800 Ultra
« Antwort #3 am: Montag November 22, 2004, 01:44:28 »
ich habe es geahnt !  Wie lange hast Du die Karte schon ?

Ich habe das Bios 5.40.02.15.06

Ich denke es liegt am ?lteren , eines der ersten Bios , bei Deiner Karte !



Greetz Koyote008

Offline OsIrIs

  • Jr. Member
  • **
  • Beiträge: 20
    • Profil anzeigen
    • Alphacool
Re: Problem mit Gainward 6800 Ultra
« Antwort #4 am: Montag November 22, 2004, 06:57:04 »
ich habe die Karte am 27.10.04 gekauft
kann ich das neue Bios raufflashen oder soll ich sie wieder zurück schicken.

Offline Coyo

  • Platinum Member
  • ******
  • Beiträge: 1446
    • Profil anzeigen
Re: Problem mit Gainward 6800 Ultra
« Antwort #5 am: Montag November 22, 2004, 19:06:13 »
Komisch ... meine Karte ist vom 21.10.2004 und anderes Bios (höhere Nummer)

Ich bin User im Gainward Forum ... und habe es schon ?fter gelesen , die Moderatoren würden Dir zum Bios Flashen raten , ich selber Flashe definitiv kein Bios bei ner 500-600? Graka.

Ich würde an Deiner Stelle Herrn Holger J?hne / Gainward M?nchen anrufen und das Problem schildern , 089-89839-196 iss seine Telefonnummer, ein netter junger Mann der sich k?mmert ! Zumindest war es der kompetente Mitarbeiter der mich innerhalb von Minuten zufriedenstellte und mich innerhalb von 12h belieferte mit meiner Karte nach 9 Wochen warten  :D

Hast Du wenigstens bei Gainward direkt bestellt ?
und
Was hast Du für die Karte bezahlt ?

Greetz Koyote008

Offline OsIrIs

  • Jr. Member
  • **
  • Beiträge: 20
    • Profil anzeigen
    • Alphacool
Re: Problem mit Gainward 6800 Ultra
« Antwort #6 am: Montag November 22, 2004, 20:15:01 »
Werde da Morgen mal anrufen, nein hab sie nicht direkt bei Gainward bestellt. Aber das ist echt bl?d das man für ne Grafikkarten fast 600? bezahlt und sie geht net ordentlich.

Offline Coyo

  • Platinum Member
  • ******
  • Beiträge: 1446
    • Profil anzeigen
Re: Problem mit Gainward 6800 Ultra
« Antwort #7 am: Montag November 22, 2004, 20:28:28 »
+hmm ... hoffentlich verweisen Sie Dich ned auf den Händler wo Du Sie gekauft hast  ???

Denn das könnten Sie machen ....

Geb mal Morgen ne info r?ber  ;)

Offline OsIrIs

  • Jr. Member
  • **
  • Beiträge: 20
    • Profil anzeigen
    • Alphacool
Re: Problem mit Gainward 6800 Ultra
« Antwort #8 am: Montag November 22, 2004, 20:45:05 »
Mir ist grad aufgefallen das das die Fax nummer ist die du mir gegeben hast, ich habe den Herrn Holger J?hne mal eine eMail geschrieben. Und dann hab ich heute mittag mal bei der Support Hotline angerufen, der hat mir gesagt das die selber net wissen woran das liegt, aber ich wllte schon ne funktionierende Karte für das Geld. Naja mal gucken was der Holger dazu sagt.

Offline Coyo

  • Platinum Member
  • ******
  • Beiträge: 1446
    • Profil anzeigen
Re: Problem mit Gainward 6800 Ultra
« Antwort #9 am: Montag November 22, 2004, 20:58:35 »
Nicht wissen woran das liegt ? +lol+   ::)


Komisch das meine tadellos funktioniert ..... und tausende andere auch  Oo  ;)

ups ... Faxnummer ?  +sorry+


Greetz Koyote008

Offline Ghostfac3

  • Platinum Member
  • ******
  • Beiträge: 1427
  • pure pwnage....
    • Profil anzeigen
Re: Problem mit Gainward 6800 Ultra
« Antwort #10 am: Dienstag November 23, 2004, 13:24:24 »
Liegt an der ?lteren Firmware Version  :ja:

Bei manchen Ultra Karten kommt es n?hmlich gerade nach bissl Belastung zu kurzen Hängern bei denen das Bild kurz stehen beibt....das Problem tritt bei Firmwares unter 5.40.02.10.14 auf welche halt ?lter sind....

Gainward & Msi bieten aber schon gefixte neuere Firmware updates an bei denen das Problem gefixed wurde :ja:

Gainward macht das übers Experttool und nachdem die Karte auf die neuste Firmware geflashed wurde (5.40.02.28.00) is das Problem behoben  :)

Die Msi Firmware sollte auch im www zu finden sein falls wer Probleme damit haben sollte  ;)

Hoffe konnte dir bei dem Thema helfen

Greetz

Offline OsIrIs

  • Jr. Member
  • **
  • Beiträge: 20
    • Profil anzeigen
    • Alphacool
Re: Problem mit Gainward 6800 Ultra
« Antwort #11 am: Freitag November 26, 2004, 16:28:34 »
Sorry das ich mich jetzt erst wieder melde, war im Krankenhaus werde mich anfang der woche mal drumm k?mmern. Mir wurde noch gesagt das es auch am Kühler liegen kann falls er ner richtig sitzt habe mir mal meine karte so angeschaut die is so ein bissl gebogen das liegt am kühler, so wie das aussieht.

Offline OsIrIs

  • Jr. Member
  • **
  • Beiträge: 20
    • Profil anzeigen
    • Alphacool
Re: Problem mit Gainward 6800 Ultra
« Antwort #12 am: Sonntag November 28, 2004, 20:41:32 »
Hi leute,
so hab jetzt alle 6800Ultra Biose von der mvktech.net hp getestet und bei keinem der biose l?uft sie stabil, was meint ihr sollte ich sie am besten einschicken, hab jetzt wieder das standart bios drauf.

Offline Overload

  • Ein Mod sie zu knechten, sie alle zu finden, ins Wissende zu treiben und ewig zu binden.
  • Technic3D Freak
  • *
  • Beiträge: 3289
    • Profil anzeigen
    • Technic3D
Re: Problem mit Gainward 6800 Ultra
« Antwort #13 am: Sonntag November 28, 2004, 20:42:43 »
das wäre das beste.

Offline Coyo

  • Platinum Member
  • ******
  • Beiträge: 1446
    • Profil anzeigen
Re: Problem mit Gainward 6800 Ultra
« Antwort #14 am: Sonntag November 28, 2004, 23:33:52 »
japp ... auf jeden Fall !  Oo

Offline Ghostfac3

  • Platinum Member
  • ******
  • Beiträge: 1427
  • pure pwnage....
    • Profil anzeigen
Re: Problem mit Gainward 6800 Ultra
« Antwort #15 am: Montag November 29, 2004, 12:49:08 »
Haste mal die Msi Firmware ausgecheckt....also ich habe gelesen das das bei einem die slow-downs gefixed h?tte

aber einschicken is nat?rlich auch ne Möglichkeit  ;)

Offline OsIrIs

  • Jr. Member
  • **
  • Beiträge: 20
    • Profil anzeigen
    • Alphacool
Re: Problem mit Gainward 6800 Ultra
« Antwort #16 am: Montag November 29, 2004, 18:05:52 »
Ich habe bis jetzt alle 6800Ultra Biose getestet die ich bekommen habe da hat keins geholfen, deshalb werd ich sie wohl einschicken.