Autor Thema: Probleme mit Radeon 9800 Pro  (Gelesen 2163 mal)

Offline Jack-B

  • Jr. Member
  • **
  • Beiträge: 40
    • Profil anzeigen
Probleme mit Radeon 9800 Pro
« am: Mittwoch Februar 02, 2005, 20:53:01 »
hi leute,

meine radeon 9800 pro macht nach der reinigung pl?tzlich bildfehler, das sind so streifen die vertikal nebeneinander verlaufen. woran kann das liegen?

bitte um hilfe

timoserke

  • Gast
Re: Probleme mit Radeon 9800 Pro
« Antwort #1 am: Mittwoch Februar 02, 2005, 20:54:28 »
Hast du die wie unten in deiner sig beschrieben laufen?
Hast du den wärmeleitkleber wieder richtig aufgesetzt, und den kühler?
Eventuell den takt zurück nehmen!

Offline Jack-B

  • Jr. Member
  • **
  • Beiträge: 40
    • Profil anzeigen
Re: Probleme mit Radeon 9800 Pro
« Antwort #2 am: Mittwoch Februar 02, 2005, 20:56:54 »
ja die l?pt so, hab von innovatek beide wak?, also von beiden seite. und die hatte ich runter. leitet arctic silver 5 strom? den takt habe ich auch schon zurück genomen, aber nichts pasierte. is die karte im himel?:-)

Offline Bommel

  • Der der nix kann!
  • Gold Member
  • *****
  • Beiträge: 790
  • Vamos a la Playa ?
    • Profil anzeigen
    • FallenSoulz.de
Re: Probleme mit Radeon 9800 Pro
« Antwort #3 am: Mittwoch Februar 02, 2005, 20:57:43 »
Mit was hast du die Graka gereinigt ?
Vielleicht hast du bei der Reinigung etwas besch?digt. Naja auf jedenfall viel Gl?ck das sie wiedermal geht.
Gru? muha

Offline Jack-B

  • Jr. Member
  • **
  • Beiträge: 40
    • Profil anzeigen
Re: Probleme mit Radeon 9800 Pro
« Antwort #4 am: Mittwoch Februar 02, 2005, 21:01:17 »
hab nur den kühler demontiert und saubergemacht, hatte schmand in der wak?. sonst hab ich an der karte nichts gemacht. was soll ich machen? hab den kühler auch schon ein zweites mal demontiert, um zu schauen ob das was net i.o is aber nichts gesehen!

Offline Delta9

  • Irrationalist
  • Platinum Member
  • ******
  • Beiträge: 1389
  • Psychedelic
    • Profil anzeigen
Re: Probleme mit Radeon 9800 Pro
« Antwort #5 am: Mittwoch Februar 02, 2005, 23:16:34 »
Wie hoch sind den die Temps, bei der Graka?

Gru?

Delta9

dusius

  • Gast
Re: Probleme mit Radeon 9800 Pro
« Antwort #6 am: Mittwoch Februar 02, 2005, 23:21:06 »
also ich sag dir zu 99% das die futsch is !  :-[

vorher lief sie ja auch so du hast dran gebasteld jetzt bildfehler ==> kaputt  Oo


kannst auchnoch als letzte möglichkeit nochmal ein anderes bios flashen

mfG

Offline MASTER-STYX

  • AT! insider
  • Gold Member
  • *****
  • Beiträge: 581
  • Don][Killuminati, StyX StyX StyX
    • Profil anzeigen
    • Power-Dreams
Re: Probleme mit Radeon 9800 Pro
« Antwort #7 am: Mittwoch Februar 02, 2005, 23:22:11 »
schick mal bitte screenshots !  :)
da kann man mehr sehen woran es liegt ...

dusius

  • Gast
Re: Probleme mit Radeon 9800 Pro
« Antwort #8 am: Mittwoch Februar 02, 2005, 23:24:53 »
ja genau mach erstmal pics
aber streifen hört sich sehr nach kaputt an
will dir jetzt aber keine angst machen

mfG

Offline Jack-B

  • Jr. Member
  • **
  • Beiträge: 40
    • Profil anzeigen
Re: Probleme mit Radeon 9800 Pro
« Antwort #9 am: Mittwoch Februar 02, 2005, 23:28:39 »
danke an alle aber da brauche ich keine pics machen, die is vertig mt allem. hab alles mit ner lupe abgesucht und alles kontrolliert, nen neuen biso geflasht, was bei der bildquali net einfach war. aber es bleibt wie es is. ich glaube die hatt mal irgendwie wasser abbekommen, beim abbau des kühlers und das war es dan.

was für ne karte könnte ich mit so um die 200 euro den hohlen?


danke für eure hilfe

dusius

  • Gast
Re: Probleme mit Radeon 9800 Pro
« Antwort #10 am: Mittwoch Februar 02, 2005, 23:31:48 »
naja ne 9800Pro  :)

ansonsten is in der preisklasse das angebot von Geforce besser (aber ganz erlich willst du das Oo)   O)

mfG

Dracul

  • Gast
Re: Probleme mit Radeon 9800 Pro
« Antwort #11 am: Mittwoch Februar 02, 2005, 23:32:07 »
6600GT ganz klar ;)

Offline Delta9

  • Irrationalist
  • Platinum Member
  • ******
  • Beiträge: 1389
  • Psychedelic
    • Profil anzeigen
Re: Probleme mit Radeon 9800 Pro
« Antwort #12 am: Donnerstag Februar 03, 2005, 20:54:42 »
6600GT ganz klar ;)

ABSOLUT!!

Für das Geld die beste Entscheidung!!

Oder für etwas mehr Geld ( 50 - 80 EUR ) ne 6800LE oder 6800(nonGT)  :ja:

Wäre nat?rlich noch besser, au?erdem noch die Chance deaktivierte Pipes fehlerfrei freizuschalten!!

Gru?

Delta9  ;)