Autor Thema: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..  (Gelesen 2638 mal)

Offline cheffeOC

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
    • Elchfans
Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« am: Freitag Dezember 31, 2004, 13:32:14 »
Hi Leute...

also ich hab noch immer mein Enermax 350W Netzteil.. hat bisher auch immer gereicht.. nun weiß ich nich, ob mein Problem vielleicht mit meinem Netzteil zu tun hat..

ich hab folgendes angeschlossen:

- 3x 80mm 12V Lüfter, Blue LED's
- 2x Blue Kaltlichtkathode (1 Dual)
- 80GB Seagate HDD, 7200rpm
- 120GB Maxtor HDD, 5400rpm
- ABIT AV8 1.1 Pro
- AMD Athlon64 3200+ Newcastle S.754
- Razer Diamondback
- Logitech Tastatur
- LG DVD-Brenner
- Lite-ON CD-RW Brenner
- Lüftersteuerung
- ZALMAN CNPS 7000B-Cu
- MSI NX6800GT (nVidia 6800GT)
- Floppy-Drive
- Terratec Aureon 5.1 Fun

... und  mein problem ist wie folgt...

Ich kann meine Grafikkarte ohne Probleme auf 6800U Werte OC'en, ohne Spannung erhöhen zu m?ssen..

Ich kann meine CPU ohne probleme auf 2.5 ghz (+300mhz) OC'en, ohne Spannung erhöhen zu m?ssen..

Wenn beides zusammen gehn würde wär ja perfekt.. aber mit der CPU l?uft alles durch.. SuperPI usw.. sobald Grafik-Anwenung kommen, zB 3DMark01, schmiert rechner meist gleich ab, auch wenn Graka nich OC'ed ist, wenn ich dann die GraKa über 100mhz runter takte, l?ufts l?nger, aber auch nich durch.. aber merkbar l?nger, manche tests werden auch abgeschlossen..

Wenn ich dann die Spannungen erhöhe, hat das auch keine Merkbaren auswirkungen mehr, es l?uft dann auch net besser.. :>

Nun meine Frage:

Liegt das an meinem Netzteil?

timoserke

  • Gast
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #1 am: Freitag Dezember 31, 2004, 13:45:09 »
Ich würde sagen: JA, ich hatte vor kurzer Zeit genau das gleiche problem.
Probier dochmal folgendes: Zieh mal alle deine Lüfter, die du nicht brauchst, dann ziehst du deine cd/DVD Laufwerke raus, und halt alles andere, was vom netzteil mit strom versorgt wird, und du nicht brauchst, und dann lässt du mal den benchmark durchlaufen.

Wenn's dann klappt, liegts am Netzteil!

Offline ReaKwoN

  • hart aber ehrlich!
  • Gold Member
  • *****
  • Beiträge: 812
  • chefclocker vom dienst
    • Profil anzeigen
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #2 am: Freitag Dezember 31, 2004, 14:05:32 »
ja ich sch?tz mal schwer das des NT dir n strich durch die rechnung macht, hatte selber auch des problem......

beim umstieg von northwood auf prescott is mein levicom x-alien dann in die knie gegangen, beim start von 3danwendungen hat der pc dann neu gestartet!!!

Offline cheffeOC

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
    • Elchfans
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #3 am: Freitag Dezember 31, 2004, 14:14:27 »
SCH***** !!! ^^

ich hab nu 2 lüfter abgeschlossen, graka lüfter langsamer gestellt, laufwerke ab und floppy ab, (1 lüfter und 1 laufwerk war scho ab) und kathoden aus..

es lief unglaublich schnell.. =) aber bei ende von max payne - low hats mich dann wieder verlassen, aber hat zum ersten mal dieses daragothic und car zeug ausgehalten.. :)

nur wär da noch das problem "neues Netzteil" ...

Reicht so n 0815 ding mit 550W für 30? oder muss es ein 150? teures OCZ 520W netzteil sein..? oder n middle-class modell? welches? :)

Offline Delta9

  • Irrationalist
  • Platinum Member
  • ******
  • Beiträge: 1389
  • Psychedelic
    • Profil anzeigen
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #4 am: Freitag Dezember 31, 2004, 14:18:26 »
http://www.geizhals.at/eu/a119692.html

Das d?rfte wohl auch reichen und ist ganz gut!!

Mfg

Delta9  ;)

EDIT: Leise ist?s auch

Offline cheffeOC

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
    • Elchfans
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #5 am: Freitag Dezember 31, 2004, 14:20:51 »
http://www.oc-wear.de/pd1102276155.htm?categoryId=34 find ich ganz schön.. oder aber http://www.oc-wear.de/pd1088013415.htm?categoryId=34

... weiß net.. steh er so auf Qualitativ hochwertige Hardware und Marken-Ware.. wegen Garantie.. langer Haltbarkeit.. gutem Wiederverkaufswert.. usw.. :/ hab aber grad net so viel ?brig für n high-end nt

timoserke

  • Gast
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #6 am: Freitag Dezember 31, 2004, 14:24:04 »
Ein 0815 Teil würde ich auf gar keinen Fall!!!! kaufen. Da kannste gelich dein Geld zum fenster rausschmeissen. Ich empfehle dir ein Bequiet, mit 400 Watt mindestens, besser 450! Oder halt ein anderes Markennetzeil.

Also z.B. das hier: Bequiet 400 Watt Colorline
Bequiet 400 Watt Blackline

Offline Delta9

  • Irrationalist
  • Platinum Member
  • ******
  • Beiträge: 1389
  • Psychedelic
    • Profil anzeigen
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #7 am: Freitag Dezember 31, 2004, 14:27:14 »
Das LG was ich dir oben empfohlen habe, hat schon in mehreren Tests seine Qualität bewiesen.

Musst nur googlen und du wirst schon sehen. Absolut stabil.

Ein reines Schn?ppchen.   ;)

Musst nicht unbedingt soviel Geld ausgeben.

Mfg

Delta9

Offline ReaKwoN

  • hart aber ehrlich!
  • Gold Member
  • *****
  • Beiträge: 812
  • chefclocker vom dienst
    • Profil anzeigen
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #8 am: Freitag Dezember 31, 2004, 14:35:56 »
hol dir n anst?ndiges levicom, tagan, beQuiet oder vielleicht sogar des OCZ, sollten aber mindenstens 400w sein, sonst wirds eng......

auch net is des neue modstream von OCZ, kannste dann die kabel wegmachen die de net brauchst

Offline cheffeOC

  • Full Member
  • ***
  • Beiträge: 74
    • Profil anzeigen
    • Elchfans
Re: Ist mein Netzteil zu schwach? OC klappt mal so / mal so..
« Antwort #9 am: Freitag Dezember 31, 2004, 15:51:49 »
http://www.dark-tweaking.com/?site=article&action=article&a=35

das schaut sehr nett aus! :)

wie findet ihr das?

edit:

ich hab mir n Tagan 480W gekauft, kommt ende der woche / n?chste woche (Tagan TG480-U01)
« Letzte Änderung: Montag Januar 03, 2005, 01:07:34 von cheffeOC »