Autor Thema: ICQ Lite 4.1 mit SP2 nicht nutzbar?  (Gelesen 4222 mal)

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
ICQ Lite 4.1 mit SP2 nicht nutzbar?
« am: Samstag Oktober 16, 2004, 22:43:01 »
hi leutz,

ich wollt mal fragen ob ICQ Lite 4.1 mit dem SP2 nicht nutzbar ist? Ich habe seit gestern mal wieder das SP2 drauf und seitdem geht ICQ nicht merh. obwohl ihc internetverbindung habe, kommt immer "verbindungsfehler"

Ben?tige dringen Hilfe!!!  :D

thx  ;)

Offline silentchris

  • Sr. Member
  • ****
  • Beiträge: 160
    • Profil anzeigen
    • Home
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #1 am: Sonntag Oktober 17, 2004, 16:05:40 »
Hast du mal versucht die firewall von Windows aus zu machen.

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #2 am: Sonntag Oktober 17, 2004, 16:09:44 »
jepp, ich hab schon norton firewalldeaktiviert und firewall von Windwos deaktiviert! geht nicht!

Edit:
ich hab jetzt SP2 runtergehauen, geht trotzdem nicht! Nat?rlich hab ich auch schon neuinstallation von icq probiert

BITTE HELFT MIR
« Letzte Änderung: Sonntag Oktober 17, 2004, 17:30:14 von h?? »

Offline devilsystems

  • Ein System ist nur so stark wie sein schw?chstes Glied
  • Platinum Member
  • ******
  • Beiträge: 1091
    • Profil anzeigen
    • devilsystems.org
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #3 am: Sonntag Oktober 17, 2004, 20:43:09 »
Ich hab ein ?hnliches Problem. Seitdem ich SP2 drauf hab hat sich ICQ beim Login immer aufgehängt und ging von 10 mal vielleicht 1mal. Und seit ich die MX1000 hab geht er ga nimma. Mu? fast daran liegen weil ich vor der Installation diesen noch genutzt habe und nach der Installation ging er nicht mehr.


Ich werd noch mal Bekloppt hier  Oo

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #4 am: Sonntag Oktober 17, 2004, 21:39:33 »
funzt bei irgendwem hier der link hier:
http://cf.icq.com/cf/icqlite/lost_password.html

thx

Offline DrachNyen

  • Platinum Member
  • ******
  • Beiträge: 1899
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #5 am: Sonntag Oktober 17, 2004, 21:55:29 »
jup bei mir geht der.

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #6 am: Sonntag Oktober 17, 2004, 22:31:29 »
bei mir geht der einfach nicht, da kommt "the connection was refused..." obwohl ich noch verbindung zum internet habe!
ich werde hier noch total Bekloppt!!!!  :D  Oo

Offline devilsystems

  • Ein System ist nur so stark wie sein schw?chstes Glied
  • Platinum Member
  • ******
  • Beiträge: 1091
    • Profil anzeigen
    • devilsystems.org
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #7 am: Montag Oktober 18, 2004, 20:31:02 »
firewall? popupblocker? oda wie bei mir n Programm?

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #8 am: Montag Oktober 18, 2004, 20:55:18 »
alles versuncht, nix geht!
thx

Offline Chris

  • Hardware s?chtig...
  • Gold Member
  • *****
  • Beiträge: 721
  • Autofahren liebe ich *GG*
    • Profil anzeigen
    • DSJFans
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #9 am: Montag Oktober 18, 2004, 20:58:18 »
Also bei mir gehts ohne Probleme.Habe keine Virenscanner,Firewalls oder sonstiges installiert.Ich glaub eher das eventuell mit diversen Treibern nicht zusammen arbeitet.Aber das ist nur spekulation meiner Seite.

@Weiß wer wieso das mann bei icq lite 4.1 keinen klassisch still einstellen kann?

Offline -HoT-aNd-Fr3sH-

  • Platinum Member
  • ******
  • Beiträge: 1128
  • Mexikaner
    • Profil anzeigen
    • No-BeaTz
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #10 am: Montag Oktober 18, 2004, 20:59:10 »
Haste schon mal anderes ICQ getestet und tritt der gleiche fehler auf  O)

P.S Versuch mal ICQ Pro  ::)

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #11 am: Montag Oktober 18, 2004, 21:00:39 »
ja kostet das denn was? denk scho oder? zumindest is es nur shareware oder so !

Offline Chris

  • Hardware s?chtig...
  • Gold Member
  • *****
  • Beiträge: 721
  • Autofahren liebe ich *GG*
    • Profil anzeigen
    • DSJFans
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #12 am: Montag Oktober 18, 2004, 21:03:16 »
Also alle ICQ Versionen sind gratis.

Offline -HoT-aNd-Fr3sH-

  • Platinum Member
  • ******
  • Beiträge: 1128
  • Mexikaner
    • Profil anzeigen
    • No-BeaTz
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #13 am: Montag Oktober 18, 2004, 21:05:53 »
www.icq.com/download sind alle Freeware Progs.

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #14 am: Montag Oktober 18, 2004, 22:44:24 »
danke für den Link! ich hab jetzt das pro gezogen, und format c: gemacht, und jetzt gehts endlich wieder!!!!
thx!!!  :D  :D  jo jo ;D ;D ;) :) :) :P :P

Offline Izy

  • Forum-Urgestein
  • Technic3D Freak
  • *
  • Beiträge: 2536
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #15 am: Montag Oktober 18, 2004, 23:55:07 »
bei mir spint auch ab und zu mal h?gt sich auf, obwphlt ich SP 2 hab, die Fruheren Versionen wahren besser

Offline davo1

  • Full Member
  • ***
  • Beiträge: 66
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #16 am: Dienstag Oktober 19, 2004, 05:26:03 »
die 4.1 vers. l?uft bei mir mit sp2 einwandfrei-null problemo

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #17 am: Dienstag Oktober 19, 2004, 13:40:32 »
das komische war halt au?erdem noch, dass wenn ich auf "ICQ Passwort vergessen" klicke oder wie auch immer das hei?t auch nicht ging.
Alle Seiten sind einwandfrei gegangen, doch nur die siete zu der man dann weitergeleitet wird nicht. kam immer das die verbindung unterbrochen wurde oder so, obwohl sie gar nicht unterbrochen worden ist.

Offline Ghostfac3

  • Platinum Member
  • ******
  • Beiträge: 1427
  • pure pwnage....
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #18 am: Dienstag Oktober 19, 2004, 16:14:49 »
Naja Icq spinnt hier und da mal rum bei mir....Entweder loggt es sich net bei jedem Startup ein oder es beendet sich mal wenns kein Bock mehr hat....ansonnsten hauts eigentlich trotzdem hin.....habe Sp2 druff

Offline Chris

  • Hardware s?chtig...
  • Gold Member
  • *****
  • Beiträge: 721
  • Autofahren liebe ich *GG*
    • Profil anzeigen
    • DSJFans
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #19 am: Dienstag Oktober 19, 2004, 16:40:54 »
Leute ich hab ein kleines Problem mit ICQ ....Habe die aktuelle version von Lite mit WinXPPro SP1 und immer wenn ich jemanden schreibe st?rtzt icq ab und das ist extrem nervig....Habt ihr einen Plan was dass sein könnte?
« Letzte Änderung: Dienstag Oktober 19, 2004, 16:42:29 von Chris »

Offline Izy

  • Forum-Urgestein
  • Technic3D Freak
  • *
  • Beiträge: 2536
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #20 am: Dienstag Oktober 19, 2004, 16:44:47 »
hab ich auch ab und zu mal  #

schlie?e mich der Frage an

Offline Darkcore

  • Jr. Member
  • **
  • Beiträge: 7
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #21 am: Dienstag Oktober 19, 2004, 19:51:56 »
Ich pers?hnlich würde von ICQ pro abraten.  ;)
Denn mit dem Miranda IM kann man bei allen ICQ pro usern bei den User Details die IP`s lesen. Oo
Bei ICQ lite geht es nicht.  :(

Das SP2 hab ich wieder weggeputz. Ist mir aufn sack gegangen.  :)

Offline HäääN

  • Platinum Member
  • ******
  • Beiträge: 1626
    • Profil anzeigen
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #22 am: Dienstag Oktober 19, 2004, 20:46:01 »
naja ich benutze das pro jetzt so und so nicht mehr, denn irgendwie gef?llts mir nicht. Und Lite reicht für meine zwecke v?llig aus!
thx  :)

Offline -HoT-aNd-Fr3sH-

  • Platinum Member
  • ******
  • Beiträge: 1128
  • Mexikaner
    • Profil anzeigen
    • No-BeaTz
Re: ICQ Lite 4.1 mit SP2 nicht nutzbar?
« Antwort #23 am: Donnerstag Oktober 21, 2004, 00:17:58 »
Hab auch jetyt nen Prob.mit ICQ immer wenn ich auf Passwort Speichern klick und ICQ neu ?ffne dann isses immer noch net da  :-[ muss immer wieder eingeben obwohl ich auf speicher klick  Oo